You are viewing this site as a guest. You can still ask questions and help others! Join our Dev2Dev IT Community to receive your own blog, share your knowledge, and much more.

Peoplesoft Web PIA installation

No replies
Guest's picture
Guest

I have successfully installed Peopletool 8.55 with oracle12c

Now,
@ the time of installing weblogic server, I used JDK version as 1.8 & it was successful too.

But now, while installing Web PIA, m getting error as JDK 7 is needed.

Now, can you please help? Should I reinstall WebLogic again with JDK 7? or
is there any other workaround?

Thanks in advance.

Regards,
Gaurav

Post new comment

CAPTCHA
The question below is to prevent automated spam submissions.
4 + 14 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.