You are viewing this site as a guest. You can still ask questions and help others! Join our Dev2Dev IT Community to receive your own blog, share your knowledge, and much more.

Asset Management: AP to AM Load AMPS1000 has some issue.

4 replies [Last post]
srahulraj's picture
User offline. Last seen 7 years 31 weeks ago. Offline
Joined: 04/05/2010
Posts: 2

I created an Asset from Voucher. It has an AM BU and Asset Profile attached to it.
Voucher is approved, posted and ran a load request process(INTFAPAM) and then AMPS1000 and then AMIF1000.
After i ran AMPS1000 i checked interface table (INTFC_PRE_AM) and it has Profile populated in it. but the other interface tables(INTFC_FIN and INTFC_PHY_A) do not have book data.
But when i run AMIF1000 loader process it created an asset with the profile. but it did not populate any book info attached to the profile and there is no Depreciation data as the books are not populated earlier.

On ASSET_BOOK page :Book Name field is Grayed out.

Please let me know if i am missing any step or is this a bug. We are on 9.0.

Thanks,
Rahul

srahulraj's picture
User offline. Last seen 7 years 31 weeks ago. Offline
Joined: 04/05/2010
Posts: 2
Re: Asset Management: AP to AM Load AMPS1000 has some issue.

Exchange rate Index need to be defaulted.
Common Definition>Marker Rates> Market rate Index : Turn on Default exchange Rate Index
now the process runs to success with defaulting all Book and Depreciation Attributes from Profile ID.

Took 2 long weeks to identify this.

Guest's picture
Guest (not verified)
hi friends

hi i do have exp in asset management and which module are u using and which company are u working for is that possible to get a job there. if so plz mail me at

Guest's picture
Guest
Re: Asset Management: AP to AM Load AMPS1000 has some issue.

Hi,
I am on version 9.2 ( Image 3) and facing the same issue.

But the solution you gave to " Turn on Default exchange Rate Index " , has already been taken care.

Taking help from oracle,

Lets see , we we get something concrete. will share the info here.

Guest's picture
Guest
Re: Asset Management: AP to AM Load AMPS1000 has some issue.

Did Oracle provide a solution

Post new comment

CAPTCHA
The question below is to prevent automated spam submissions.
15 + 4 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.